Android 13 DigiDoc rendering issues
Incident Report for Aerogami
Monitoring
This will be fixed but only on new Aerogami DigiDoc Viewer. If you are seeing this issue, contact us.
Posted Oct 09, 2023 - 14:39 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 26, 2022 - 12:46 UTC
Investigating
We identified an issue with Android 13 which causes our DigiDoc not to render correctly and have UI glitch. This affected the following browsers on Android 13:

- Chrome
- Samsung Browser
- IE Edge
- Brave

We are working on a fix which might take a while to finish but a temporary solution for Android 13 would be to use Firefox or disable Accelerated 2D Canvas for Chrome by doing the following steps:

- Open chrome and open "chrome://flags" url.
- Look for Accelerated 2D canvas and disable
- Restart browser
Posted Oct 26, 2022 - 12:45 UTC
This incident affects: DigiDocs.