keyup.co not available
Incident Report for Aerogami
Resolved
We are re-routing all of our short urls to a-gami.us. It's recommended to re-download any Contact Cards that make use of this feature.
Posted Feb 29, 2024 - 16:41 UTC
Identified
The keyup.co domain is currently not available and will affect the Contact Cards that used our short URL format. Aerogami team is working to restore the service and we will advise soon.
Posted Oct 09, 2023 - 14:27 UTC
This incident affected: Short URL.